Heartbleed – Redframe & IFP3 Websites Were Not Affected

You may be wondering about the security vulnerability called Heartbleed that is affecting many online services this week. We wanted to update you right away on this issue and how it affects Redframe and ifp3.

The short answer: We do not use OpenSSL anywhere on our network and we have never been vulnerable to Heartbleed.

We are continually revisiting our network security now and in the future to insure that all our clients are safe and that every computer on our network meet high security standards.
 Your Redframe website is not affected by the heartbleed bug, because your website does not use SSL.

 

A basic overview can be found in the following article: